Unable to delete empty directory /var/tmp/temproot

David Jenkins dstar at nildram.co.uk
Mon Nov 3 13:32:13 PST 2003

>On Mon, 3 Nov 2003, David Jenkins wrote:

>I have also tried:
> # chflags noschg empty/
> chflags: empty/: Operation not permitted
> chflags: empty/: Operation not permitted
> # chmod -R 0700 empty/
> chmod: empty/: Operation not permitted
> Please could someone point me in the right direction with this.

>You raised the security level. Immutable flag can't be removed if 
>securelevel > 0.

>Boot into single user mode, then chflags noschg empty/

>		Fer

I booted to single user mode from the boot prompt, but was unable to do
anything inside var because there were no directories there!?

So, I booted to full mode then did

# init 1

Here, I tried as you suggested but yet again I got the same error.

Also, when I boot up I have kern_securelevel="0" set in my rc.conf,
which is not > 0



freebsd-questions at freebsd.org mailing list
To unsubscribe, send any mail to
"freebsd-questions-unsubscribe at freebsd.org"

More information about the freebsd-questions mailing list