Fw: Installing on a IBM PC320 Server (from -newbies)

clayton rollins crollins666 at hotmail.com
Wed May 28 19:03:18 PDT 2003

On Wed, 28 May 2003 "David Nicholas" <osuisn01 at charter.net> wrote:
>I have an old IBM PC320 Server with the following hardware (use to have
>Microsoft SBS 4.5 installed before I tried to install FreeBSD):
>128MB RAM
>2 (4.5GB) Quantum Viking WSE SCSI hard drives, one is SCSI ID#0 and the
>other SCSI ID#1
>SCSI ID#7 Adaptec AHA-2940 SCSI controller
>SCSI ID#2 HP 35470A Tape Drive
>Trident TGVA (1MB) video card
>2 (100Mhz) Pentium Processors
>Installed FreeBSD 4.8 (and also tried FreeBSD 4.2) with no hiccups using 
>outlined installation in the FreeBSD handbook with no other operating
>systems.  When I go to reboot, the Boot Manager comes up with two options:
>F1 FreeBSD and F5 Drive 1 (or F5 Drive 0, depending if I select F5).
>Neither work.  It will not boot past this point.  What am I doing wrong?  I
>know it probably has something to do with my SCSI ID's but I don't have a
>clue what arrangement or BIOS settings that need to be adjusted.  Has 
>installed on this type of server and if so, what settings are needed on the
>physical server.  Or is there a way to get around it in the installation
>process.  Thanks for all your help!  I'd really like to get FreeBSD going 
>this particular box.
>David Nicholas
>osuisn01 at charter.net

Hi David,

It does sound like your hard drive is misconfigured somehow, but I don't 
know how much the -newbies list can help you. (Hence, I'm forwarding it to 
-questions; please continue that thread...)

I can only think of a few things that you might try. One, verify that the 
disk geometry is set right during the install. Two, disable LBA and any 
other non-unix friendly settings in the bios. (As I don't know a whole lot 
about SCSI, I can't say much about the latter course of action.)

Hope you get it worked out,

MSN 8 with e-mail virus protection service: 2 months FREE*  

More information about the freebsd-questions mailing list