dumb newbie question about file-name completion

Matthew D. Fuller fullermd at over-yonder.net
Sun May 25 20:20:46 PDT 2003

On Mon, May 26, 2003 at 09:11:37AM +0800 I heard the voice of
Robert Storey, and lo! it spake thus:
> I'm just wondering, has "chsh" been deprecated for "chpass"? When I tried to 
> use chsh, I got an error message. I did a "man chsh" and it brings up the man 
> page for chpass. I went ahead and used chpass to change the shell, and that 
> worked fine. I'm using FBSD 5.0.

[22:20:04] mortis:~
(ttyp1):{338}% ll -i `which chpass chsh`
23104 -r-sr-xr-x  6 root  wheel  17968 Jan 18 07:08 /usr/bin/chpass*
23104 -r-sr-xr-x  6 root  wheel  17968 Jan 18 07:08 /usr/bin/chsh*

Note the first column (inode number) is the same; there's the same
program, just under different names.

What error message did it give you?

Matthew Fuller     (MF4839)   |  fullermd at over-yonder.net
Systems/Network Administrator |  http://www.over-yonder.net/~fullermd/

"The only reason I'm burning my candle at both ends, is because I
      haven't figured out how to light the middle yet"

More information about the freebsd-questions mailing list