Printing Problem And A Permissions Problem

Scott Reese sreese at
Thu May 22 11:57:26 PDT 2003

Glenn Johnson wrote:
> On Wed, May 21, 2003 at 07:05:03PM -0700, Scott Reese wrote:
>>[please cc: me in any replies as I am not currently subscribed to
>>questions.  Thank you.]
>>I'm currently having two problems.  The most annoying issue is that
>>my printing is now suddenly crippled.  I can *technically* print out
>>anything I want, it just always comes out in a fixed width font,
>>ignores formatting (i.e. bold, italics, specified fonts) and ends
>>up all jumbled together.  Before I upgraded my ports (I believe
>>ghostscript was updated), printing worked just fine.  I'm using
>>cups and have already re-compiled and re-installed cups, cups-lpr,
>>cups-pstoraster and ghostscript-gnu to no avail.  These things "just
>>worked" before and now they do not.  Any ideas?
> Ghostscript is the problem.  If you go back to ghostscript-gnu-7.05
> printing will work.  I have filed a PR on this but have not heard any
> feedback.

That did, indeed, do the trick.  Thank you.

More information about the freebsd-questions mailing list