Printing Problem And A Permissions Problem

Scott Reese sreese at
Wed May 21 19:04:58 PDT 2003

[please cc: me in any replies as I am not currently subscribed to 
questions.  Thank you.]

I'm currently having two problems.  The most annoying issue is that my 
printing is now suddenly crippled.  I can *technically* print out 
anything I want, it just always comes out in a fixed width font, 
ignores formatting (i.e. bold, italics, specified fonts) and ends up 
all jumbled together.  Before I upgraded my ports (I believe 
ghostscript was updated), printing worked just fine.  I'm using cups 
and have already re-compiled and re-installed cups, cups-lpr, 
cups-pstoraster and ghostscript-gnu to no avail.  These things "just 
worked" before and now they do not.  Any ideas?

The other issue is regarding the gtk2 version of Ximian Evolution (I 
installed this version as I am running Gnome 2).  The installation 
went fine and the program starts up just fine, but whenever I try to 
check mail or anything, I get the following error:

Error while 'Storing folder 'home/scott/evolution/local/Inbox'':
Cannot create folder lock on //home/scott/evolution/local/Inbox/mbox: 
Permission denied

I checked the permissions and they should be fine.  I own all the 
folders and files under the directory in question and, in fact, 
Evolution created those files and folders itself so I'm a bit baffled 
as to why it would somehow deny itself permission to write to 
directories that it created.  Any ideas on this one?

I've done some searching around and have found nothing as of yet.  Any 
suggestions or pointers are welcome.  Thank you.


More information about the freebsd-questions mailing list