Problem Binding IP address to the NIC .............

Lowell Gilbert freebsd-questions-local at
Tue May 20 11:08:03 PDT 2003

"shrikant" <shrikant at> writes:

> I was configuring the secondary IP address for my server , before doing any thing I always had a backup of the original running config Files so i had a backup of rc.conf  .
> I added the secondary IP address to the rc.conf ,and gave a reboot for the secondary IP address to get activated .
> On reboot I was not able to connect the machine thru SSH as it used to before the configuration changes were made.
> Looking at this i went to my FreeBSD box physicaly and logged in to the root account , I then thought of replacing the original rc.conf as i was not able to figure out any problem .So did I .
> Then gave a reboot for the changes .
> Then tried to ping the machine from another machine on the same network ,but was not able to ping or SSH it .
> So i went back to the machine physically logged in and tried to ping other machines in the network,I was not able to ping .
> then I checked pinging the loopback address ,that too i was not able to ping.
> It seems that my IP address is not binding to the NIC card .
> Is there any solution for this .

Please show the rc.conf file and the output output of ifconfig.

More information about the freebsd-questions mailing list