Transparent squid proxy.

William Fletcher ultraviolet at epweb.co.za
Tue May 20 07:40:00 PDT 2003


Hi,

Ok, we have leased line clients with like old P1s holding up their connection
and each one has a squid transparent proxy setup, which is set to feed
off our cache, for example...

cache_peer cache.office.net parent 8080 7 no-query default                     

Which seems to work ok, but, the internet absolutely crawls for the clients
who don't setup the proxy in their browser. And, going to 200 users
and saying "Please configure this in your internet explorer" is just not fun.

I've tried adding

httpd_accel_host virtual
httpd_accel_port 80
httpd_accel_with_proxy on
httpd_accel_uses_host_header on

to the cache in our office that all the leased lines boxes feed off.

Basically, I'd like to know if anyone has any ideas on how to improve
performance, any help would be appreciated ;) 

Thanks in advance.

-- 
William Fletcher (ultraviolet)		   http://www.FreeBSD.org/ Uber FreeBSD!
IT Administrator, EPWeb networks.	                  irc at irc.epweb.co.za
http://www.epweb.co.za/				       http://vision.za.net/irc/
Tel: +27 (041) 395 6800					         
Fax: +27 (041) 395 6818 
Support: support at epweb.co.za

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-questions/attachments/20030520/2dfb3971/attachment.bin


More information about the freebsd-questions mailing list