Can't pull distributions: WAS CVSUP Treelist failed

W. J. Williams will at
Tue May 20 04:53:26 PDT 2003

I think these two are related...I just tried to go directly to
/stand/sysinstall and reload ports from there, and received the following
error after about 2 minutes of extracting ports...

Write error on transfer to cpio process, try of 1024 bytes.

I seem to be having problems getting ANY port to install.

I am running 4.8-RELEASE.  

--- "W. J. Williams" <will at> wrote:
> Hi,  I keep getting this error when I run
> cvsup -l -L /etc/cvsupfile
> Connected to
> Updating collection ports-all/cvs
> Edit ports/INDEX
> and then i get the error
> TreeList failed: Network write failure: ChannelMux.ProtocolError
> Will retry at 11:24:42
> Does this have something to do with my network? Or with CVSUP collection
> or just the communication path between the two?
> Thx, hope I have provided enough information for an answer...
> Will
> =====
> Will Williams
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to
"freebsd-questions-unsubscribe at"

Will Williams

More information about the freebsd-questions mailing list