Fw: Logitech Cordless Mouse on FreeBSD 5.0

Zeo Smeijsters FreeBSD at Zaleo.nl
Sat May 17 08:45:47 PDT 2003

Moused still not working for my Cordless Desktop Optical.

I have tired to NOIDPROBE the /dev/psm0 device but it's still the same 
problem not working.

By setting /boot/device.hints to :


I also tired to HOOKRESUME with this same option (0x3100) in the 
/boot/device.hints file.

I have rebuilt the kernel with a lager time out for the atkbdc device by 
add this :

option KBD_RESETDELAY=500       #Normal 200
option KBD_MAXWAIT=10           #Normal 6

Hope somebody haves any suggestions to help me ? Or is this mouse really 
not supported under FreeBSD 5.0-RELEASE ? Don't hope/think so.

At 21:04 15-5-2003 +0200, you wrote:
>I have installed FreeBSD 5.0-RELEASE
>My normal Logitech mouse works fine.. When I connected my Logitech 
>Cordless Mouse I have a error message during boot:
>Starting moused: unable to open /dev/psm0: No such file or directory..
>There is no psm0 file in the /dev dir but this is not necessary because 
>FreeBSD 5 works with devfs ? ./MAKEDEV is no longer passable in 5.0.
>My kernel is set and build to:
>device psm
>and my /boot/device.hints to :
>In dmesg psm0 is not present ?
>This mouse works fine on my Microsoft system,  It's a Logitech Cordless 
>Mouse m/n:M-RP67 P/N:851837-0000
>Please help me out on this issue, greetings
>Zeo Smeijsters
>freebsd-questions at freebsd.org mailing list
>To unsubscribe, send any mail to "freebsd-questions-unsubscribe at freebsd.org"

More information about the freebsd-questions mailing list