Trouble with ports

Jamie jamie at
Thu May 15 11:40:21 PDT 2003

     I am having trouble installing elm from ports, I get this message:

  /usr/libexec/elf/ld: cannot find -lintl
*** Error code 1

    I did a google search and people have been experiencing this problem a
lot when building packages from ports lately.

    Someone recommended upgrading the ports as this has supposedly been
    I upgraded my ports tree with cvsup, and tried building again, but get
the same error.

    Someone recommended I install gettext-old, as quoted here:
" Any ideas ?
> > > >
> > > > Yes, install gettext-old, libintl is not part of the new gettext.
> > >"

  so I searched in my ports collection, and cannot find a gettext-old
package. I also searched through the ports collection on and
cannot find any packages called gettext-old.

  I am at a dead end. Anyone have any ideas here? I am running FreeBSD
4.8 Release. Thanks.

"A friend is someone who lets you have total freedom to be yourself."

More information about the freebsd-questions mailing list