Adaptec SCSI controller problem

Doug Hardie bc979 at
Sun May 11 00:25:31 PDT 2003

On Saturday, May 10, 2003, at 19:38 US/Pacific, Kerpal" Moore wrote:

> Is the cable faulty? You do have a termintor on the tape drive also, 
> don't you?
> Doug Hardie wrote:
>> I have a system with a Adaptec 2940 Ultra SCSI adapter controller.  
>> The original configuration had 1 disk internal and nothing external.  
>> The external connector had nothing plugged into it.  All worked fine. 
>>  However, I tried to add a DLT drive to the external connector.  On 
>> boot, the system hung because it couldn't find the disk.  Its 
>> supposed to  boot off the SCSI drive.  Running the adaptec scsi 
>> utilities it found both the internal disk and the external DLT drive. 
>>  The disk has id 0, the DLT 5 and the controller 7.  So, I removed 
>> the cable from the system as I just didn't have time to address that 
>> issue at the moment.  However, it still hung at the same point in the 
>> boot.  No sequence of disconnection of cards, disks, connectors etc. 
>> would bring back the boot capability.  It consistently gets an error 
>> message that there is no terminator.  So, I added a terminator on the 
>> external jack.  It now boots properly.  Something has obvioulsy 
>> changed but I can't figure out what it is.  I still need to use the 
>> DLT - with the drive, and I need to return the terminator as its 
>> borrowed.  Any ideas on how to make this work?  Thanks.

Terminators are properly placed.  However, I don't know the status of 
the cable.  Its in good physical condition, but it did come out of 
storage with the drive.

More information about the freebsd-questions mailing list