user mode

pat bey phaza7 at
Sat May 10 19:52:24 PDT 2003

I Guess I should have mention that I tried rebooting, exit , and ^D.  The only time I can get into multi-user mode is at boot time at the boot promt: load kernel.GENERIC # tried unload first but command wasn't recongized.   But when reboot, shutdown the system or logout. Then  whenever I log back in it automatically puts me back into single-user mode.  The handbook offer the same suggestion that I repeatly tried.  thanxs thou

Lowell Gilbert <freebsd-questions-local at> wrote:pat bey 

> Yesterday I re-compiled my kernel, went into single-user mode and now I stuck in single user mode. how could I get into multi-user mode. FBSD 4.6

We can only guess, because you didn't say what happens when you *try*
to get out of multi-user mode. Normally, either "exit" or "reboot"
will be the way you get out of single-user mode.

If it keeps going into single-user mode on its own when you boot, then
you need to pay attention to *why* it's doing that, and solve the
problem. Needing an fsck is a common reason (see the handbook), but
there could be others.

If the new kernel is causing the problem itself, then boot the old
kernel instead.
freebsd-questions at mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

Suppressed minds have no Freedom of Choice

Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.

More information about the freebsd-questions mailing list