New server keeps panicking

Bill Moran wmoran at
Wed May 7 05:42:29 PDT 2003

Derek Ragona wrote:
> I am installing a new server, it is using an Intel SE7501WV2 motherboard 
> with on-board SCSI.  This Motherboard has 2 intel Xeon 2.66 GHz CPU's.

You don't mention the make/model of the SCSI controller.  I'm guessing that
it's obscured by the fact that it's an onboard.

> The system has one IDE CD-ROM, and one SCSI U320 hard disk.  The SCSI 
> disk is cabled using an Adaptec U320 cable, with terminator.

Verify your termination: that the card is configured to be a terminator
at its end, and the drives _aren't_.
Borked termination can cause all manner of unpredictable SCSI failures.

> I have tried installing FreeBSD version 5.0 release, but it kept 
> panicking with SCSI disk write error messages.  So I tried again, 
> installing this time version 4.8 release.  The 4.8 had the same problems.

On a whim: use the bios to set the SCSI controller to use SCSI-160 speed
instead and see if it works then.  It's possible that 320 isn't supported
on that card yet.  This is a "wild guess"/"gut feeling" thing, though, so
don't get upset if it's not the cause.

> Is there something I need to do because of the SCSI disk system?  Or is 
> it the two CPU's?
> The error I get is a block cannot be written, it is out of range.  The 
> system actually locks up, something I have never seen FreeBSD do.

Sounds more like SCSI than CPU.

> I looked and don't see any issues about this motherboard or U320 drives 
> in the problem reports or message archives.

It's also possible that your motherboard is faulty.  Did it come with any
diagnostic utilities or anything?
Bad hardware has a bad habit of sneaking in and making life difficult, and
it can be very difficult to detect!

Bill Moran
Potential Technologies

More information about the freebsd-questions mailing list