boot problem...

Bsd Neophyte bsdneophyte at
Mon Mar 31 16:18:31 PST 2003

hardware on my first FreeBSD server has crashed.  i was planning on
swapping the HD into another machine, booting the generic kernel and then
custom tailoring it to the new machine specs.

however, i'm having a problem.

the new machine is using a promise ultra100 card.  i don't have any issues
with this, because the drive seems to boot off the card fine, however, i
get into a problem with mounting the partitions.

the drive shows up as ad6

i've tried manually booting by entering 'mount ufs:/dev/ad6'

however that's not working.  i figured that i wasn't telling it what slice
to use... so i tried adding s1a, etc after ad6, but still no luck.  i
guess, i don't know the exact bootslice.  'lsdev' doesn't seem to help me
too much either.

is there anyway to salvage this system, or do i need to do a reinstall?

any and all help will be greatly appreciated.


Do you Yahoo!?
Yahoo! Platinum - Watch CBS' NCAA March Madness, live on your desktop!

More information about the freebsd-questions mailing list