5.0 install won't start

Petri Riihikallio Petri.Riihikallio at Metis.fi
Fri Mar 28 13:53:40 PST 2003


I have a Compaq Armada 1500c C366 notebook with 160MB memory. I have 
been running FreeBSD on it since 3.0. At the moment I run 4.7-p9.

I tried to install the new 5.0 on another partition (slice). The 
machine boots happily until it says:
Mounting root from ufs:/dev/md0

If I boot from the CD-ROM it adds a grayish line after a while:
acpi_tz0: WARNING - current temperatur (73.0 C) exceeds system limits

I tried booting off the installation floppies, in case the problem 
was with the new ACPI support. After the "Mounting root from 
ufs:/dev/md0" it immediately adds a bright line:
/stand/sysinstall running as init on vty0

...but nothing happens after that.

Does anybody know how to proceed? If it is a conflict of some kind, 
how can I resolve it?

I don't believe the machine is hot. It has been in use for years and 
runs FBSD 4.7 and Windoze for days without problems. I can live 
without the ACPI, if I only could install the base system.

I have thought about installing 4.7 and updating to 5.0 by building 
world. However, I would prefer to perform the major number upgrades 
by a clean install.

Metis / Petri Riihikallio
GSM: +358 400 505 939

More information about the freebsd-questions mailing list