PPP troubles

RexFelis catlord17 at yahoo.com
Sun Jun 29 15:55:37 PDT 2003

Hello all,

A while back I wrote in about this problem, but
then got swamped with life and had to quit
working on it.  Now I have some time, and I have
recently had to rebuild all of the operating
systems on my computer - Win2k Pro, Linux
Mandrake 9.1 and FreeBSD 4.7.

Here's the problem.  I have installed FreeBSD 4.7
on my computer and the installation goes fine.  I
have dial up access, and that configures fine
also.  Connection goes through.  But once the
connection is up - nothing.  I have connectivity
through Win2k and Linux Mandrake 9.1.

I have tried dialing out as root through the
command line, and I have tried dialing out as an
unprivelaged user under KPPP.  Dialing works,
connection gets established, but all attempts to
ping fail with absolutely nothing happening at
all - no dropped packets reported, nothing.  Ping
just sits there.  Konqueror spins it's gears
forever without response.  

I have just installed FreeBSD, and I have not
configured a firewall or anything like that. 
Security setting is default medium.  No services
have been changed.  No post install
configuration, either.

This problem also pops up if I try to install 5.0
or 5.1.  

I am lost at this point... what should I try?

Thanks for the assistance.  I'd really like to
get myself moved over from Linux to FreeBSD as
much as possible.


Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!

More information about the freebsd-questions mailing list