All PCMCIA devices fail in 5.1-RELEASE

Terry Todd tlt at
Mon Jun 23 04:19:23 PDT 2003

I just tried 5.1-RELEASE on a Tecra 720 that ran fine with 4.5-RELEASE.
All my pcmcia cards worked OK on 4.5.  On 5.1 nothing works.  If I try
to boot with a NIC card plugged in it panics and crash dumps.  If I
boot up with no card in and plug the card in later it locks up solid.
I still have the HD with 4.5 loaded on it so I am back running on 4.5 
until I can find an answer to this problem.

Terry Todd

On Thu, Apr 17, 2003 at 07:12:10PM -0400, taxman wrote:
> On Thursday 17 April 2003 05:44 pm, Scott Simmons wrote:
> > All pcmcia cards inserted into the laptop display on 5.0-RELEASE #0
> have fun :)
> > pccard0: Card has not functions!
> > cbb0: PC Card card activation failed.
> >
> > The laptop is a IBM Thinkpad 600x and I am using the SMC 2632W.  I have
> > also tried 3Com adpaters also.  I verified that both are supported via the
> > web.  From what I can tell it appears that the pccard services are not
> > loading even though they appear to in the messages file.
> >
> > It appears that both cbb0 and cbb1 load as they are recognized as TI1450
> > PCI-CardBus Bridge as well as both slots pccard0 and pccard1.
> >
> > Please let me know the correct list to send these type of questions to
> > also.
> well check the list charters, -current for issues with the -current tree
> otherwise here for other general things
> Tim
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list