Sysinstall hangs during probing....

Doron Shmaryahu doron at
Mon Jun 16 12:36:12 PDT 2003


You have not mentioned where it dies but looking at your hardware spec it
may possibly be a udma setting !!

Kind Regards

Doron Shmaryahus

-----Original Message-----
From: owner-freebsd-questions at
[mailto:owner-freebsd-questions at] On Behalf Of Dave Bloodgood
Sent: 16 June 2003 02:39 PM
To: FreeBSD-questions at
Subject: Sysinstall hangs during probing....

Ive tried 4.7, 4.8, 5.0 and 5.1R ( and maybe more earlier )...System is

ABIT BG-7 MB, 512M RAM, P4 CPU 2.26 GHz, onboard realtec lan, onboard sound,
6 USB, no firewire
internal graphics is disabled, 2 serial, 1 parallel port
MSI GF4 4200 video, 64 MB RAM
PCI hardware modem

NO ISA slots ( and no ISA boards ! )

During boot-up, no driver is attached to internal vga, SMBus or Multimedia -
these are all recognized, and it says no driver is attached.

I have a USB keyboard and have tried setting hint.atkbd.0.disabled="1" and
have gone thru the other hints, disabling
all hardware that isnt in machine ( and isnt already disabled ).

Am able to run redhat linux, at least to the point of partitioning it, and
have installed NETBSD (1.6.1) with success....

Have been "loyal" to freebsd for quite a while, am frustrated by inability
to install on this machine


freebsd-questions at mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list