X doesn't work

Scott Miller smaction at slightlysuspect.com
Sun Jun 15 16:19:06 PDT 2003

ctrl-alt backspace does work, so X is not really locked.  The screen just
has junk.  Since Dell provides no information about the display, any ideas
on how to determine the correct rates?



-----Original Message-----
From: Daniela [mailto:dgw at liwest.at]
Sent: Saturday, June 14, 2003 4:51 PM
To: Scott Miller; freebsd-questions at freebsd.org
Subject: Re: X doesn't work

On Saturday 14 June 2003 21:03, Scott Miller wrote:
> Hi List,
> Where should I start on troubleshooting this? I installed FreeBSD and
> included X and Gnome 2 environment.  I selected the lowest resolution
> to see if it would work (I have had trouble getting X to work with some
> flavors of Linux on this machine).  When I run startx, I get garbage on
> screen and the computer locks up.  Same problem with other resolutions.
> I have a Dell Inspiron 8100. It uses the nvida GeForce2 GO. Dell will
> provide no other technical specifications. In windows I use 1600x1200 and
> 32-bit colcor. What other information do you all need?

Check the refresh rate of your monitor.
However, I've never seen a lockup because of this. There may be other
problems, too.
Are you sure it locked up? Have you tried ctrl+alt+backspace?


More information about the freebsd-questions mailing list