GKellM + Mount

Jalle defacto at home.se
Wed Jun 4 02:00:12 PDT 2003

At 16:49 2003-06-03 -0300, Konrad Scorciapino wrote:
>I've tried changing the theme, but it just doesn't work. It usually can mount
>the devices, but it can't unmount them.
>I get error messages like "mount_cd9660: /dev/acd0c: Device busy", so I guess
>it "doesn't know" whether the CD is actually mounted or not.

Well, that could be it, but it could also mean that you are currently using 
mounted device. It could be as simple as you are located in that directory 
in a shell,
or you are viewing it in a file manager (Nautilus, Konqueror, MC etc).

What is your exact line for unmounting devices? I guess youve tried many 
but generally
# umount /mnt/cdrom
is the correct way to do it. A more nasty approach would be
# umount -f /mnt/cdrom
Try that, and see if it helps, then we can work on it from there...


>Any idea?
>On Tuesday 03 June 2003 15:49, you wrote:
> > I certainly have, I use it all the time.
> > I just put the ordinary mount command that you would normally type in your
> > shell...
> > Something like
> > # mount_cd9660 /dev/cd0c /mnt/cdrom
> > for mounting my DVD and
> > # umount /mnt/cdrom
> > for unmounting it.
> >
> > If it works in your shell, but not in gkrellm, try changing the theme on
> > gkrellm.
> > I know it sounds wierd, but I had it all working, changed the theme... drop
> > dead!
> > Changed it back, and its as smooth as ever. Try fiddling around.
> >
> > /Jalle

More information about the freebsd-questions mailing list