uname weirdness after kernel/OS update

Kent Stewart kstewart at owt.com
Fri Dec 26 11:19:48 PST 2003

On Friday 26 December 2003 11:05 am, Jaime wrote:
> 	I was previously running 4.9-PRERELEASE.  I used cvsup to download
> new source code and compile the OS, as I've done many times over the years
> that I've used FreeBSD.  Now, uname -a will show me 4.9-PRERELEASE and Aug
> 26, 2003 instead of 4.9-RELEASE or 4.9-STABLE and any of the December
> dates that I've attempted to compile a new kernel.
> 	I've tried mv /usr/src /usr/src.old and a new cvsup.  I've tried
> rm -rf /usr/obj/* (after the chflags command) and that didn't help.  I've
> even tried using /stand/sysinstall to install a new bin and crypto binary
> set, then recompile the kernel.  Still no luck.
> 	Does anyone have any idea what is going on?

Are you sure that you are building and installing a kernel. That would be 
about the only thing that wouldn't update your boot message.


Kent Stewart
Richland, WA


More information about the freebsd-questions mailing list