Installing 5.1 problems

Nigel Taylor nigelt at
Sun Dec 21 18:45:04 PST 2003

Thanks fsb_user, but that did not work still got to the same part in the boot

I Have now also tried a new hard drive and i am now going to flash my bios and
use  the newest bios and see how that goes, if anyone else has any answers i
would be grateful



----- Original Email -----
From: fbsd_user <fbsd_user at>
To: nigelt at,freebsd-questions at
Date: 22-Dec-2003 10:31
Subject: RE: Installing 5.1 problems

> Turn these off
> Plug & Play OS           NO
> Boot Virus Protection    disenabled
> Put fbsd install cdrom in cdrom drive and boot
> see if you get further into the boot process.
> You did good job documenting problem,
> make's it easier for use and you get better answer.
> -----Original Message-----
> From: owner-freebsd-questions at
> [mailto:owner-freebsd-questions at]On Behalf Of Nigel
> Taylor
> Sent: Sunday, December 21, 2003 9:02 PM
> To: freebsd-questions at
> Subject: Installing 5.1 problems
> Hi all
> I have order the 5.1 CD set, and i went into install it on my p3
> 800, with a
> Asus CUSL2 motherboard, first i went into my bios (Award Medallion
> Bios v6.0)
> and change it to boot from CD Drive, saved then rebooted.
> Then it came up Primary Master Western Digital WD Caviar 153B (which
> is my
> hard drive), Primary Slave Lite-on DVD-ROM Drive XJ-HD166S. Which at
> first
> look alright to me then it came up DISK BOOT FAILURE,INSERT
> PRESS ENTER ummmmmm i looked in the cd-rom yes my disk was in, so i
> changed my
> cd-rom and put in a Acer 24x cdrom and still the samething, then i
> tried
> another one iomega ZIPCD 650 4x Burner thing and still the same
> problem. So i
> went into the bios and this is what i have under the boot section in
> the bios
>             1.CDROM
>             2.None
>             3.None
>             4.None
>    Plug & Play OS           YES
>    Boot Virus Protection    Enabled
>    Quickpower on self test  Enabled
>    Boot up floppy seek      Enbaled
>    Full screen logo         Enabled
> Then i still go the same messages after i look at the bios, I have
> no floppy
> drive also, if anyone can help i would be so grateful
> Thanks
> Nigel
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to
> "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list