Installing 5.1 problems

Nigel Taylor nigelt at
Sun Dec 21 18:01:43 PST 2003

Hi all

I have order the 5.1 CD set, and i went into install it on my p3 800, with a
Asus CUSL2 motherboard, first i went into my bios (Award Medallion Bios v6.0)
and change it to boot from CD Drive, saved then rebooted.

Then it came up Primary Master Western Digital WD Caviar 153B (which is my
hard drive), Primary Slave Lite-on DVD-ROM Drive XJ-HD166S. Which at first
look alright to me then it came up DISK BOOT FAILURE,INSERT SYSTEMDISK AND
PRESS ENTER ummmmmm i looked in the cd-rom yes my disk was in, so i changed my
cd-rom and put in a Acer 24x cdrom and still the samething, then i tried
another one iomega ZIPCD 650 4x Burner thing and still the same problem. So i
went into the bios and this is what i have under the boot section in the bios

   Plug & Play OS           YES
   Boot Virus Protection    Enabled
   Quickpower on self test  Enabled
   Boot up floppy seek      Enbaled
   Full screen logo         Enabled

Then i still go the same messages after i look at the bios, I have no floppy
drive also, if anyone can help i would be so grateful



More information about the freebsd-questions mailing list