CUPS port problems

imoore at imoore at
Wed Aug 13 20:36:00 PDT 2003

Aha, I've fixed that problem, it was konquerer. I just tried it in Mozilla & 
it accepted the name quite happily! 


Ian writes: 

> Hi,
> I used to have cups running quite nicely until I upgraded my system to 
> 4.8-Release (a fresh install afer fdisking the drive). When I installed 
> CUPS on my new system and tried to add a printer, I got the message
> Error: The printer name may only contain up to 127 printable characters.
> It say this regardless of what I call the printer.  
> I fooled around a bit looking on the cups site & mailing lists & this list 
> for clues, but came up with nothing, so I left it for a while.
> Now I've cvsuped my ports tree, removed cups from my system and kde which 
> had installed cups-base, and deleted any leftover traces I could find. 
> Then I installed the new port, plus gimp-print.
> Now when I try to add a printer, I get exactly the same error. The error 
> log file doesn't show any error messages.  
> Has anyone got any come accross this or have any suggestions?  
> Cheers,

More information about the freebsd-questions mailing list