HP Vectra VL install problems

Grzegorz Czaplinski G.Czaplinski at prioris.mini.pw.edu.pl
Wed Aug 13 13:25:11 PDT 2003

On Tue, Aug 12, 2003 at 01:41:42PM +0100, Steven Haywood wrote:
> Hi folks
> I'm trying to install 4.8 on a HP Vectra machine. I don't know the
> precise model number, it's a PII-400 with both PCI and ISA slots. I
> think it's a 5xxx series.
> I've tried both boot floppies and CDrom, with the same results:
> The system boots off the selected media, presents me with the kernel
> loading messages, allows me to config the kernel, then pops up the
> sysinstall screen. Then hangs solid. Not even numlock/caps lock key
> lights are operative.
> I have removed the network card, the Adaptec raid controller, and
> swapped out the RAM. There are currently NO PCI or IDE cards in the
> machine and I still get the same problem
> Unfortunately the boot messages scroll past too quickly for me to note
> them.
> Does anyone have any ideas? (or let me know if I can give you any more
> information?)

What exactly model is it?
On my list at:
there is HP Vectra VL 400 DT and the user says it works grat for him.

Grzegorz Czaplinski <gregory at prioris.mini.pw.edu.pl>
"The Power to Serve, Right for the Power Users!" - http://www.FreeBSD.org/
 Fingerprint: EB77 E19D CFA2 5736 810F  847C A70F A275 2489 469F
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-questions/attachments/20030813/130ae95b/attachment.bin

More information about the freebsd-questions mailing list