mysql-server-4.0.10 package

Clement Laforet sheepkiller at cultdeadsheep.org
Sat Aug 9 13:14:38 PDT 2003


On Sat, 9 Aug 2003 22:18:55 +0300
"Mikael Karlsson" <mikael.karlsson at saunalahti.fi> wrote:

> Why does mysql-server-4.0.10 require both mysql-client-3.23.55 and mysql-client-4.0.10?
> Shouldn't mysql-client-4.0.10 be enough to provide the required stuff for the server!!


MySQL Server DOESN'T need mysql-client-3.23.55

i.e.
[root at chuck|(622)| mysql40-server]# make pretty-print-build-depends-list
This port requires package(s) "libtool-1.3.5_1" to build.
[root at chuck|(623)| mysql40-server]# make pretty-print-run-depends-list
This port requires package(s) "mysql-client-4.0.14 p5-DBD-mysql-2.1026_1 p5-DBI-1.37 perl-5.6.1_13" to run.

Maybe this is because you installed a ports that doesn't handle MySQL 4.0 dependencies.

Can you send us the list of ports you use that depends on MySQL-client ?


clem


More information about the freebsd-questions mailing list