still no sound

Joe Marcus Clarke marcus at
Sun Aug 3 14:27:59 PDT 2003

On Sun, 2003-08-03 at 17:25, Walter wrote:
> Hi all,
> After not being able to get sound to work under 4.8
> with a Ensoniq sound card, I tried using a ESS Solo-1E
> card. Still no sound. (Though the keyboard "beep"
> still functions.)
> As I had said originally, this is all new to me so
> there may be something fundamental I'm doing wrong.
> I have already recompiled the kernel with PCM support,
> and made the SND0 devices.  Zinf still does not give
> me music.
> Doing "dmesg | grep pcm" shows me ESS Solo-1E, (a bunch of
> port addresses) irq 10 at device 13.0 on pci0.
> I even double checked that the speakers give sound when
> connected to the output of another audio device.
> What else is there to look at?

Try running mixer, and see if vol or pcm is set to 0.


> I'm not on the List presently so please CC me. Thanks.
> Walter
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"
PGP Key :
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: This is a digitally signed message part
Url :

More information about the freebsd-questions mailing list