spec_getpages: error

David Bear David.Bear at asu.edu
Tue Apr 29 16:13:43 PDT 2003

I have changed an os from linux to freebsd 4.7-release

I installed an adaptec 29160 card as my scsi controller since freebsd
doesn't support the buslogic bt950 card.  when I run my tape unit to
read or write a tape, it starts a series of events (lots of error
messages) that lead to the following:

spec_getpages:(#da/0x20000) I/O read failure (error-6) bp 0xc68321bc
vo 0xcd379ec0 

After this ths system is pretty unstable.  I need help decode what
this means.  I assume its a hardware error.  I have 3 scsi hard
drives, a western digital at scsi id 0, an quantum adn id 2, and a
seagate at id 12.  These are all attached to the lvd/wide cable.  I
hae a cdrom attached vi 50 pin SE on its own.  my tape unit is

The systems seems very stable untill I run the tape drive.  

When I attempt to reboot I get the message 
syncing disks... 21 21 21 21 21 21 21....
giving up on 21 buffers


da0(ahc0:0:0:0:0) syncrhonize cache cdb 35 0 0 0 0 0 0 0
da0:ahc0:0:0:0:0 error code 64 at block no. ----big number -----

is this indicating a failing drive 0? back scsi buffers? ???


David Bear
College of Public Programs/ASU
Mail Code 0803

More information about the freebsd-questions mailing list