another minor problem with diskless systems.

Eduardo Viruena Silva mrspock at
Thu Apr 24 00:33:01 PDT 2003

Hi list!

I was trying to create a diskless system with
FreeBSD 5.0-RELEASEp7.  The FreeBSD daemons helped
me and I could make it.

Now, etherboot loads the kernel and it boots...
but it does not display the booting process messages.

Once that one minute or so has passed, my system
displays the login prompt and everything seems to be ok,
and it is ok.

I configured X to query xdm in the server and display a login dialog,
but the system did not have enough swap.  Configured
the swap file, but I made a mistake.   Tried to boot again
but, in this time, my computer rebooted over and over,
without displaying anything.

Of course, the problem was in the dhcp configuration file.
I fixed it and my system worked properly.  The problem here
is that I could not see the booting process. Why?

If I could have seen it, I had solved the problem without
guessing what it was.

Hope you can help me.  Thanks in advance.


More information about the freebsd-questions mailing list