Copying a VCD

Fernando Gleiser fgleiser at
Wed Apr 23 06:13:15 PDT 2003

On Tue, 22 Apr 2003, Jason Morefield wrote:

> Hash: SHA1
> First of all thank you in advance for all your help.
> What I'm trying to do is copy a VCD.  I have googled, searched the archives
> and pulled my hair out pretty close to completion.  I have tried mounting the
> cd which works but i cannot copy the data off of it.  I have tried using "dd"
> to copy straight from /dev/acd0c and it doesn't work.  I know that VCD's use
> a seperate track for each video file so i followed the instructions in the
> handbook for audio cd copying in the hopes it would work.  This included "cd
> /dev; sh MAKEDEV acd0t99" then trying to use "dd" from the second track.  The
> second track is the video track i confirmed this using "cdcontrol -f
> /dev/acd0c" and the "info" command.  mplayer can and will play any of the
> VCD's i use but i cannot find a way to copy them.  This is on FreeBSD
> 4.7-RELEASE on an i386.  My dmesg follows.  Once again thank you for all your
> help

Try cdrdao, it is in the ports. I don't know if it works with ATAPI burners,
but with SCSI it works great.


More information about the freebsd-questions mailing list