My sound doesn't work

Jim Mock mij at
Sun Apr 20 19:28:51 PDT 2003

On Sunday, April 20, 2003, at 07:13  PM, Daniel Kives wrote:
> Hello, I sent this question earlier, but at the time, my email wasn't 
> working, so if there was a reply, I didn't get it.  Sorry, if you did 
> reply to this question earlier, I'd appreciate if you could do so 
> again.  Sorry.  Thank you for your patience.
> My sound doesn't work.  I've been searching around google, I've tried 
> different things still no sound.  This is some of my info.  I have a 
> Sound Blaster Live  with Digital Audio Output.  I read the handbook, 
> and tried to follow the page about setting up the Sound Card.
> I added device pcm to my kernel.  Then I rebuilt the kernel.  Here's 
> my output, and it seems my computer recognizes the device.
> grep pcm /var/run/dmesg.boot
> pcm0: <Creative EMU10K1> port 0xeec0-0xeedf irq 9 at device 9.0 on pci0
> pcm0: <TriTech TR28602 ac97 codec>

It's definitely being detected.  What have you done to determine it 
"doesn't work"?

- jim

- jim mock  mij@{soupnazi|opendarwin}.org  jim@{bsdnews|FreeBSD}.org -
- editor in chief, BSD News: -

More information about the freebsd-questions mailing list