RELENG_4_8 buildworld problem, fails in secure/libexec/telnetd

Emil A Eklund eae-dated-1050523190.800336 at
Fri Apr 11 12:59:59 PDT 2003

Nope, default make.conf, tried on a 4th machine just now and I still get the
very same error.

----- Original Message -----
From: "Alex Kiesel" <alex.kiesel at>
To: "Emil A Eklund" <eae-dated-1050502516.9c2deb at>
Cc: <freebsd-questions at>
Sent: Friday, April 11, 2003 20:39
Subject: Re: RELENG_4_8 buildworld problem, fails in secure/libexec/telnetd

> On Fri, 2003-04-11 at 16:15, Emil A Eklund wrote:
> > Good day
> >
> > I'm having problems building world for 4.8/stable, both RELENG_4_8 and
RELENEG_4 produces the error below.
> > I've tried multiple times and on three different machines, including one
where I made a clean install of 4.7, downloaded the latest source using
cvsup and than tried to 'make buildworld', all with the same result.
> >
> > make buildkernel works without problems, however buildworld does not :(
> >
> > Below is the last few lines from the build log, the entire log in (bzip2
format) can be found at
> >
> > Have been searching usenet and found a few (quite old) similar reports,
however no obvious solutions.
> Did you compile with NO_OPENSSL in /etc/make.conf?
> The only reasons I ever encountered when 'make buildworld' fails were
> commenting out too many parts of the system in /etc/make.conf.
> Greets,
> -Alex

More information about the freebsd-questions mailing list