System instability (Revisited 2)

Tuc tuc at
Sun Apr 6 20:03:14 PDT 2003


I previously posted :


        Over the last month, my system has seemed very unstable. At first
I thought it was just the result of issues with X after the system lost power
mid install.  Now it seems its just getting worse and worse. I've cvsupd' up
to yesterday morning. But I now see more and more .core's being generated, and
even saw :

/usr/libexec/ /usr/libexec/uucp/uucico: Shared object has no run-tim
e symbol table

        when I tried to get a uucp session going. I did get it one or
two other times on other programs.

        Where do I start? I'm getting frustrated enough to re-install, but
this only was installed 2 months ago.


Since then, I reformatted, and installed 4.8-RC2 and rebuilt everything from
the ground up (Ports wise, NOT system).

That was 2 weeks ago, and since then not 1 X lockup, no unknown core files,
and *1* reboot (Suprisingly less than 24 hours after starting SETI at HOME).

Could there have just been a bad file or something that just tripped me up
and it took a fresh install to clear it out?

Well, it just did it a second time. THIS TIME, I have a savecore from it.
Page fault. I've never worked with savecore on FreeBSD... Is there some guide/
place/procedure to analyze it?

		Thanks, Tuc/TTSG Internet Services, Inc.

More information about the freebsd-questions mailing list