after running the installer on a PowerMac G5 no root filesystem found

Dennis Clarke dclarke at
Wed Nov 14 19:54:35 UTC 2018

On 11/14/18 2:43 PM, Mark Millard wrote:
> On 2018-Nov-14, at 10:21, Dennis Clarke <dclarke at> wrote:
>> On 11/14/18 12:52 PM, Mark Millard via freebsd-ppc wrote:
>>> On 2018-Nov-14, at 09:15, Michael Tuexen <Michael.Tuexen at> wrote:
>>>>> On 14. Nov 2018, at 18:02, Justin Hibbits <chmeeedalf at> wrote:
>>>>> On Wed, 14 Nov 2018 11:52:45 -0500
>>>>> Dennis Clarke <dclarke at> wrote:
>> <snip>
>>> FYI: I never saw such an issue for as far as I've gotten with the
>>> powerpc's.
>> I may have other problems here :
> You had originally written:
> I tried to enter ufs:/dev/adas2

I was going from memory. Mine. Not the machine. ;-)

I am doing a re-install from scratch so .. let's see what happens.

> I will say that I've never tried storage media that had:
> quirks=0x1<4K>
> so I've no evidence of if it might matter for some
> reason vs not.

I've no clue. I can not see how the newer disks would be an issue but
then again the controller on the Apple PowerMac G5 is pretty old. Not
offensively old as dust ( I have really old Adaptec gear also ) but who
knows. I will see what we see when this install completes. It is taking

Really I want a Power9 IBM boxen but may as well try this with what I
have laying about and I have a whole collection of these G5 units.


More information about the freebsd-ppc mailing list