Kibana53 - Not suitable node version available?

Mark Clarke mark at
Wed Sep 13 09:37:33 UTC 2017

Hi all,

I posted a comment on a bug report regarding kibana53 failure to start 
by default on 11.0 and 11.1. I installed Kibana53 with pkg. From the bug 
report it looks like node 8.2 or higher is required. The maintainer 
asked me to post here instead to follow up. Miroslav pointed out in his 
comment that  it will work with node-8.3.0 but  I cannot find this in 
port nor in pkg. I have upgaded my ports tree via svn and all I have is 
node, and node010. Node is version 8.1 which is not compatible. How do I 
get more recent node versions in my ports tree or in pkg?


Mark Clarke
📱  +2711-781 8014

More information about the freebsd-ports mailing list