sysutils/tmux - strange behaviour with new version 2.4 / 2.5

Miroslav Lachman 000.fbsd at
Mon Jun 26 13:54:59 UTC 2017

Vanilla Hsu wrote on 2017/05/16 01:37:
> I got the same problem too, but after update to 2.5-rc2, all issues gone.
> maybe you can try to update to 2.5-rc2 (2.5 not yet released) by yourself.

Opening this again. I downgraded to 2.3 in the meantime but I had a hope 
that 2.5 will be fine - it is not. Event final 2.5 exhibits the same 
symptoms as 2.4 on my machines and doesn't show innocent lines of text 

Does 2.5 work for you or anybody else without issues? What is you 
tmux.conf? (I tried it with empty but still have this problem)

Miroslav Lachman

> 2017-05-16 1:18 GMT+08:00 Miroslav Lachman <000.fbsd at
> <mailto:000.fbsd at>>:
>     I noticed some strange behaviours with Tmux 2.4.
>     If I run "cat /path/to/somefile.txt" sometimes part of file is
>     missing in the output (no special characters in this text file, it
>     is log of "pkg upgrade")
>     And I thing some key presses are interpreted differently. (in Vim)
>     I know that nobody can solve this without more details... so I am
>     just asking if I am alone or somebody else have this problem too?

More information about the freebsd-ports mailing list