Blender and opencv2-core

Grzegorz Junka list1 at gjunka.com
Sun Jul 23 12:42:26 UTC 2017


I am getting the following error when setting up blender dependencies in 
poudriere:

===> Setting user-specified options for blender-2.78c_3 and dependencies
blender-2.78c_3: 
"/usr/local/poudriere/ports/local/graphics/opencv2-core" non-existent -- 
dependency list incomplete

Has this been removed but not updated in one of dependent ports?

Grzegorz J



More information about the freebsd-ports mailing list