libdrm 2.4.58 upgrade fails

Torfinn Ingolfsen tingox at gmail.com
Wed Apr 1 20:52:33 UTC 2015


Update,

On Wed, Apr 1, 2015 at 4:40 PM, Koop Mast <kwm at rainbow-runner.nl> wrote:
>
> Please read ports/UPDATING entry 20140909 for instructions for a solution
> how to deal with missing .la files.
>

Thanks for the hint, but it doesn't appear to be any missing ("not
found in  the database") files:
root at kg-v7# find /usr/local/lib -name '*.la' | xargs grep -l
'libfontconfig\.la' | xargs pkg which
/usr/local/lib/libcairo.la was installed by package cairo-1.10.2_7,2
/usr/local/lib/libcairo-gobject.la was installed by package cairo-1.10.2_7,2
/usr/local/lib/libcairo-script-interpreter.la was installed by package
cairo-1.10.2_7,2
/usr/local/lib/libpoppler-cpp.la was installed by package poppler-0.24.5_1
/usr/local/lib/tumbler-1/plugins/tumbler-poppler-thumbnailer.la was
installed by package xfce4-tumbler-0.1.30
/usr/local/lib/vlc/plugins/text_renderer/libfreetype_plugin.la was
installed by package vlc-2.1.2_2,4
/usr/local/lib/libvte.la was installed by package vte-0.28.2
/usr/local/lib/libpangocairo-1.0.la was installed by package pango-1.34.1_1
/usr/local/lib/pango/1.8.0/modules/pango-basic-fc.la was installed by
package pango-1.34.1_1
/usr/local/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-svg.la
was installed by package librsvg2-2.36.4
/usr/local/lib/gtk-2.0/modules/libferret.la was installed by package
gtk2-2.24.22_1
/usr/local/lib/gtk-2.0/modules/libgail.la was installed by package
gtk2-2.24.22_1
/usr/local/lib/gtk-2.0/modules/libcanberra-gtk-module.la was installed
by package libcanberra-0.28_3
/usr/local/lib/gtk-2.0/2.10.0/printbackends/libprintbackend-cups.la
was installed by package gtk2-2.24.22_1
/usr/local/lib/gtk-2.0/2.10.0/printbackends/libprintbackend-file.la
was installed by package gtk2-2.24.22_1
/usr/local/lib/gtk-2.0/2.10.0/printbackends/libprintbackend-lpr.la was
installed by package gtk2-2.24.22_1
/usr/local/lib/gtk-2.0/2.10.0/immodules/im-am-et.la was installed by
package gtk2-2.24.22_1
/usr/local/lib/gtk-2.0/2.10.0/immodules/im-cedilla.la was installed by
package gtk2-2.24.22_1
/usr/local/lib/gtk-2.0/2.10.0/immodules/im-cyrillic-translit.la was
installed by package gtk2-2.24.22_1
/usr/local/lib/gtk-2.0/2.10.0/immodules/im-inuktitut.la was installed
by package gtk2-2.24.22_1
/usr/local/lib/gtk-2.0/2.10.0/immodules/im-ipa.la was installed by
package gtk2-2.24.22_1
/usr/local/lib/gtk-2.0/2.10.0/immodules/im-multipress.la was installed
by package gtk2-2.24.22_1
/usr/local/lib/gtk-2.0/2.10.0/immodules/im-thai.la was installed by
package gtk2-2.24.22_1
/usr/local/lib/gtk-2.0/2.10.0/immodules/im-ti-er.la was installed by
package gtk2-2.24.22_1
/usr/local/lib/gtk-2.0/2.10.0/immodules/im-ti-et.la was installed by
package gtk2-2.24.22_1
/usr/local/lib/gtk-2.0/2.10.0/immodules/im-viqr.la was installed by
package gtk2-2.24.22_1
/usr/local/lib/gtk-2.0/2.10.0/immodules/im-xim.la was installed by
package gtk2-2.24.22_1
/usr/local/lib/gtk-2.0/2.10.0/engines/libpixmap.la was installed by
package gtk2-2.24.22_1
/usr/local/lib/gtk-2.0/2.10.0/engines/libxfce.la was installed by
package gtk-xfce-engine-3.0.1
/usr/local/lib/gtk-2.0/2.10.0/engines/libclearlooks.la was installed
by package gtk-engines2-2.20.2_1
/usr/local/lib/gtk-2.0/2.10.0/engines/libcrux-engine.la was installed
by package gtk-engines2-2.20.2_1
/usr/local/lib/gtk-2.0/2.10.0/engines/libhcengine.la was installed by
package gtk-engines2-2.20.2_1
/usr/local/lib/gtk-2.0/2.10.0/engines/libindustrial.la was installed
by package gtk-engines2-2.20.2_1
/usr/local/lib/gtk-2.0/2.10.0/engines/libmist.la was installed by
package gtk-engines2-2.20.2_1
/usr/local/lib/gtk-2.0/2.10.0/engines/libredmond95.la was installed by
package gtk-engines2-2.20.2_1
/usr/local/lib/gtk-2.0/2.10.0/engines/libglide.la was installed by
package gtk-engines2-2.20.2_1
/usr/local/lib/gtk-2.0/2.10.0/engines/libthinice.la was installed by
package gtk-engines2-2.20.2_1
/usr/local/lib/gtk-2.0/2.10.0/engines/libsvg.la was installed by
package librsvg2-2.36.4
/usr/local/lib/libpoppler.la was installed by package poppler-0.24.5_1
/usr/local/lib/thunarx-2/thunar-apr.la was installed by package Thunar-1.6.3_1
/usr/local/lib/thunarx-2/thunar-sbr.la was installed by package Thunar-1.6.3_1
/usr/local/lib/thunarx-2/thunar-uca.la was installed by package Thunar-1.6.3_1
/usr/local/lib/thunarx-2/thunar-wallpaper-plugin.la was installed by
package Thunar-1.6.3_1
/usr/local/lib/libpoppler-glib.la was installed by package poppler-glib-0.24.5
/usr/local/lib/libthunarx-2.la was installed by package Thunar-1.6.3_1
/usr/local/lib/libgailutil.la was installed by package gtk2-2.24.22_1
/usr/local/lib/libgdk-x11-2.0.la was installed by package gtk2-2.24.22_1
/usr/local/lib/xfce4/session/splash-engines/libbalou.la was installed
by package xfce4-session-4.10.1_2
/usr/local/lib/xfce4/session/splash-engines/libmice.la was installed
by package xfce4-session-4.10.1_2
/usr/local/lib/xfce4/session/splash-engines/libsimple.la was installed
by package xfce4-session-4.10.1_2
/usr/local/lib/xfce4/panel/plugins/libactions.la was installed by
package xfce4-panel-4.10.1
/usr/local/lib/xfce4/panel/plugins/libapplicationsmenu.la was
installed by package xfce4-panel-4.10.1
/usr/local/lib/xfce4/panel/plugins/libclock.la was installed by
package xfce4-panel-4.10.1
/usr/local/lib/xfce4/panel/plugins/libdirectorymenu.la was installed
by package xfce4-panel-4.10.1
/usr/local/lib/xfce4/panel/plugins/liblauncher.la was installed by
package xfce4-panel-4.10.1
/usr/local/lib/xfce4/panel/plugins/libpager.la was installed by
package xfce4-panel-4.10.1
/usr/local/lib/xfce4/panel/plugins/libseparator.la was installed by
package xfce4-panel-4.10.1
/usr/local/lib/xfce4/panel/plugins/libshowdesktop.la was installed by
package xfce4-panel-4.10.1
/usr/local/lib/xfce4/panel/plugins/libsystray.la was installed by
package xfce4-panel-4.10.1
/usr/local/lib/xfce4/panel/plugins/libtasklist.la was installed by
package xfce4-panel-4.10.1
/usr/local/lib/xfce4/panel/plugins/libwindowmenu.la was installed by
package xfce4-panel-4.10.1
/usr/local/lib/xfce4/panel/plugins/libmixer.la was installed by
package xfce4-mixer-4.10.0_4
/usr/local/lib/xfce4/panel/plugins/libcpugraph.la was installed by
package xfce4-cpugraph-plugin-1.0.5_1
/usr/local/lib/xfce4/panel/plugins/libsystemload.la was installed by
package xfce4-systemload-plugin-1.1.1_1
/usr/local/lib/libgtk-x11-2.0.la was installed by package gtk2-2.24.22_1
/usr/local/lib/libexo-1.la was installed by package libexo-0.10.2_2
/usr/local/lib/libxfce4kbd-private-2.la was installed by package
libxfce4menu-4.10.0_4
/usr/local/lib/libxfce4ui-1.la was installed by package libxfce4menu-4.10.0_4
/usr/local/lib/libcanberra-gtk.la was installed by package libcanberra-0.28_3
/usr/local/lib/libwnck-1.la was installed by package libwnck-2.30.6_1
/usr/local/lib/libxfsm-4.6.la was installed by package xfce4-session-4.10.1_2
/usr/local/lib/libxfce4panel-1.0.la was installed by package xfce4-panel-4.10.1
/usr/local/lib/libgtksourceview-2.0.la was installed by package
gtksourceview2-2.10.5_1
/usr/local/lib/libpolkit-gnome.la was installed by package
policykit-gnome-0.9.2_6
/usr/local/lib/librsvg-2.la was installed by package librsvg2-2.36.4
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/filters/analyze.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/aai.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/art.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/avs.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/bgr.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/bmp.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/braille.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/cals.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/caption.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/cin.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/cip.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/clip.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/cmyk.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/cut.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/dcm.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/dds.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/debug.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/dib.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/dng.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/dot.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/dpx.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/ept.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/fax.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/fd.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/fits.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/fpx.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/gif.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/gradient.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/gray.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/hald.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/hdr.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/histogram.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/hrz.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/html.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/icon.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/info.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/inline.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/ipl.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/jbig.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/jnx.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/jp2.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/jpeg.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/label.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/mac.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/magick.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/map.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/mat.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/matte.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/meta.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/miff.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/mono.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/mpc.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/mpeg.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/mpr.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/msl.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/mtv.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/mvg.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/null.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/otb.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/palm.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/pattern.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/pcd.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/pcl.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/pcx.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/pdb.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/pdf.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/pes.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/pict.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/pix.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/plasma.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/png.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/pnm.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/pango.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/preview.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/ps.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/ps2.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/ps3.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/psd.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/pwp.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/raw.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/rgb.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/rla.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/rle.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/scr.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/sct.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/sfw.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/sgi.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/stegano.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/sun.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/svg.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/tga.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/thumbnail.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/tiff.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/tile.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/tim.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/ttf.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/txt.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/uil.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/url.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/uyvy.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/vicar.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/vid.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/viff.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/wbmp.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/webp.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/wmf.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/wpg.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/x.la was installed
by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/xbm.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/xc.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/xcf.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/xpm.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/xps.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/xwd.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/ycbcr.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/ImageMagick-6.8.0/modules-Q16/coders/yuv.la was
installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/libMagick++.la was installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/libMagickCore.la was installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/libMagickWand.la was installed by package ImageMagick-6.8.0.7_5,1
/usr/local/lib/libunique-1.0.la was installed by package unique-1.1.6_5

Furthermore, how do I rebuiuld all these ports? They all refer to
(have as dependency) the libdrm port, and therefore fail when I try to
portupgrade them.
Interesting situation.

-- 
regards,
Torfinn Ingolfsen


More information about the freebsd-ports mailing list