poudriere and DISABLE_VULNERABILITIES

Russell L. Carter rcarter at pinyon.org
Tue Sep 2 01:37:45 UTC 2014



On 09/01/14 18:29, Chuck Burns wrote:
> On Monday, September 01, 2014 5:17:06 PM Russell L. Carter wrote:
>> Greetings,
>>
>> root at terpsichore> cat /usr/local/etc/poudriere.d/make.conf
>> #
>> DISABLE_VULNERABILITIES=YES
>> root at terpsichore>
>>
>> Running poudriere I see that it does indeed concatenate
>> that make.conf into its configuration.  But all those rotten,
>> terrible, awful buggy ancient security-nightmare linux-f10
>> ports still fail.  What should I do instead?
>>
>> Thanks,
>> Russell
>> _______________________________________________
>> freebsd-ports at freebsd.org mailing list
>> http://lists.freebsd.org/mailman/listinfo/freebsd-ports
>> To unsubscribe, send any mail to "freebsd-ports-unsubscribe at freebsd.org"
> 
> Wait for the f20 ports? They're being worked on, according to some other 
> mailing lists that I'm on..
> 

Ok, that's fine.  And maybe that linux-f20 port is great news.  (What
"mailing lists" would those be, that one gets that news?)

However, what I would like to learn is if poudriere
is able to understand DISABLE_VULNERABILITIES=YES, and if so, how to
enable it.  I'm not asking a political question here, just a technical
one.  If this is possible, how do I do it?

Thanks,
Russell


More information about the freebsd-ports mailing list