pysolfc broken?

Marcus von Appen mva at freebsd.org
Mon Nov 24 15:48:26 UTC 2014


Hans de Hartog <hansdehartog at gmail.com>:

> [root at myhost ~]# pkg install pysolfc
> Updating FreeBSD repository catalogue...
> FreeBSD repository is up-to-date.
> All repositories are up-to-date.
> Checking integrity... done (0 conflicting)
> The following 3 packages will be affected (of 0 checked):
>
> New packages to be INSTALLED:
>         pysolfc: 2.0_6
>         py27-tkinter: 2.7.8_5
>         py27-pillow: 2.6.0
>
[pysolfc/pillow complaining about missing TK support]

py-pillow was updated a few days ago (version 2.6.0_1) to
include the TKINTER option as default[1].
If you are retrieving your packages via an official repository,
it should update itself soon. If you are building packages on your
own, you may want to update the ports tree and rebuild py-pillow.

[1] https://svnweb.freebsd.org/ports?view=revision&revision=372903

Cheers
Marcus




More information about the freebsd-ports mailing list