CFT: CentOS 6.6 base + userland

Sergey V. Dyatko sergey.dyatko at gmail.com
Wed Nov 5 19:24:52 UTC 2014


On Wed, 05 Nov 2014 14:21:36 -0500
Kris Moore <kris at pcbsd.org> wrote: 

> On 11/05/2014 13:28, Sergey V. Dyatko wrote:
> > On Wed, 05 Nov 2014 01:42:35 -0500
> > Kris Moore <kris at pcbsd.org> wrote: 
> >
> >> On 11/05/2014 00:07, Johannes Meixner wrote:
> >>> On Tue, Nov 04, 2014 at 04:14:05PM -0500, Kris Moore wrote:
> >>>> Does running skype require the lemul branch still, or what minimum
> >>>> version of FreeBSD?
> >>> It's a variant of Skype 4.2.0.13 which disguises itself as 4.3.0.37. So,
> >>> actually, neither (yet). It's been floating around on IRC, mostly.
> >>>
> >>>
> >>>
> >> I've merged in the patch here. It mostly works, it was just missing this
> >> port for www/linux-c6-flashplugin11 to function:
> >>
> >> https://github.com/pcbsd/freebsd-ports/tree/master/graphics/linux-c6-gdk-pixbuf
> >>
> >> I've tested skype4. It starts up, but I can't seem to connect. Might be
> > deinstall linux*pulseaudio* (-force) and try again ;-)
> 
> Yea, don't have that installed. XMJ said something about it needing some
> kludge of running 4.3 first, then grabbing a modified special binary? ;)

login to 4.3 with autologin checked, after that replace skype with 'special
binary' ;)

> 
> >
> >> crappy hotel wifi though. I do see a bunch of these on the console:
> >>
> >> linux: pid 10892 (skype): ioctl fd=25, cmd=0x8b01 ('\M^K',1) is not
> >> implemented
> >>
> >> This is on 10.1-RC4 freebsd world / kernel.
> >>
> >
> >
> > --
> > wbr, tiger
> >
> > _______________________________________________
> > freebsd-ports at freebsd.org mailing list
> > http://lists.freebsd.org/mailman/listinfo/freebsd-ports
> > To unsubscribe, send any mail to "freebsd-ports-unsubscribe at freebsd.org"
> 
> 



--
wbr, tiger



More information about the freebsd-ports mailing list