Installation of gnutls3 fails (libtool?)

Bryan Drewery bdrewery at FreeBSD.org
Thu May 29 14:26:10 UTC 2014


> On May 27, 2014, at 16:33, Kevin Oberman <rkoberman at gmail.com> wrote:
> 
> This reminds me of the problems I had (and tijl@ fixed) with the libpurple
> port last week.
> ===>  Installing for gnutls3-3.1.23_1
> ===>  Checking if security/gnutls3 already installed
> ===>   Registering installation for gnutls3-3.1.23_1 as automatic
> pkg-static:
> lstat(/usr/ports/security/gnutls3/work/stage/usr/local/lib/gnutls3/libgnutls-dane.so.0.0.0):
> No such file or directory
> *** Error code 74
> 
> Indeed, the libgnutls-dane.so.0.0.0 is not present. Only
> libgnutls-dane.so.0 is thre. Actually, this is opposite of the problems I
> was having with libpurple ad that one failed to find the so.0, but the
> so.0.0.0 was present.
> 
> I am seeing this on my 10-STABLE (r266038M) amd64 system. It's a fresh
> install as I have not needed gnutls3 until vlc was updated.
> 
> Any ideas how ot fix this one?
> -- 
> R. Kevin Oberman, Network Engineer, Retired
> E-mail: rkoberman at gmail.com
> _______________________________________________
> freebsd-ports at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-ports
> To unsubscribe, send any mail to "freebsd-ports-unsubscribe at freebsd.org"

Should be fixed now.

Bryan


More information about the freebsd-ports mailing list