archivers/rpm fails to build probably due to my local issue

Kevin Oberman rkoberman at
Wed May 28 18:41:33 UTC 2014

On Wed, May 28, 2014 at 2:37 AM, Kurt Jaeger <lists at> wrote:

> Hi!
> > >>> archivers/rpm fails to build around aclocal macro.
> > >> Same issue yesterday, today it builds fine.
> > Same problem here, anyone solved this?
> Works on 10.0-p3 amd64. More details ? Is there a full build log to
> look at ?

Sorry, no logs, but perhaps another data point (probably of little use)

I hit the same issue.Tried again the following day in case it had been
fixed and it worked fine.

The weirdness is that I then looked at the repo to see whet had been fixed
and there had been no commits to rpm between the failure and the success. I
looked at other ports that had been recently updated on my system (about
four of them), and none seemed even remotely tied to the rpm issue.

I'm mystified by this, but am unable to replicate, so I have no way of
troubleshooting it.
R. Kevin Oberman, Network Engineer, Retired
E-mail: rkoberman at

More information about the freebsd-ports mailing list