Staging issue with staging of net-im/libpurple (libtool?)

Albert Shih Albert.Shih at obspm.fr
Tue May 20 08:59:44 UTC 2014


 Le 18/05/2014 à 21:11:16-0700, Kevin Oberman a écrit
> I have a problem installing net-im/libpurple. I get the following error:
> ===>   Registering installation for libpurple-2.10.9_2
> pkg-static:
> lstat(/usr/ports/net-im/libpurple/work/stage/usr/local/lib/purple-2/libjabber.so.0):
> No such file or directory
> pkg-static:
> lstat(/usr/ports/net-im/libpurple/work/stage/usr/local/lib/purple-2/liboscar.so.0):
> No such file or directory
> pkg-static:
> lstat(/usr/ports/net-im/libpurple/work/stage/usr/local/lib/purple-2/libymsg.so.0):
> No such file or directory
> pkg-static:
> lstat(/usr/ports/net-im/libpurple/work/stage/usr/local/lib/libpurple-client.so.0):
> No such file or directory
> pkg-static:
> lstat(/usr/ports/net-im/libpurple/work/stage/usr/local/lib/libpurple.so.0):
> No such file or directory
> *** Error code 74
> 
> Stop.
> 
> Wherethis gets really weird is that on another system it installed
> correctly. I wanted to look at the stage directory content, so deinstalled
> and reinstalled. Now it won't install there, either. Same error. Why did it
> only install once?

Exact same problem for me. I got two PC, one laptop, another desktop, both
with FreeBSD 10-stable, both using portupgrade. 

On one everything work (the desktop), on the laptop I have exact same
message. 

Regards.

-- 
Albert SHIH
DIO bâtiment 15
Observatoire de Paris
5 Place Jules Janssen
92195 Meudon Cedex
France
Téléphone : +33 1 45 07 76 26/+33 6 86 69 95 71
xmpp: jas at obspm.fr
Heure local/Local time:
mar 20 mai 2014 10:54:30 CEST


More information about the freebsd-ports mailing list