emulators/wine: could not run any applications under wine-1.6.2_2,1

KOT MATPOCKuH matpockuh at gmail.com
Sun May 11 08:48:07 UTC 2014


Hi all!

I can't start any windows application under wine 1.6.2 on FreeBS10/i386.
For example:
$ wine putty.exe
wine: created the configuration directory '/home/dima/.wine'
wine client error:0: version mismatch 431/447.
Your wineserver binary was not upgraded correctly,
or you have an older one somewhere in your PATH.
Or maybe the wrong wineserver is still running?

$HOME/.wine directory was removed, but problem stil exists.

Any ideas to fix this issue?

-- 
MATPOCKuH


More information about the freebsd-ports mailing list