devel/binutils and devel/gnulibiberty version mismatch

Gerald Pfeifer gerald at pfeifer.com
Fri May 9 18:08:12 UTC 2014


On Fri, 9 May 2014, Geoff Speicher wrote:
> Bringing in other parties for feedback, based on their mention in the
> binutils commit (svn link below).

This reminded me of ports/184327: devel/binutils erroneously installs
$PREFIX/include/ansidecl.h.

Please make sure this does not resurface from the dead.  

As far as libiberty.a goes, I think at least the lang/gcc* ports should
be good.

Gerald


More information about the freebsd-ports mailing list