FreeBSD 10 RC2 net/jags fails to build

Seniae senua1972 at
Thu Jan 2 23:43:34 UTC 2014

Alright, I followed all steps you gave me and I still get the same error ... 

-----Original Message----- 
From: Michael Gmelin
Sent: Friday, January 03, 2014 12:22 AM
To: Seniae Girl
Cc: FreeBSD-ports
Subject: Re: FreeBSD 10 RC2 net/jags fails to build

On Thu, 2 Jan 2014 23:20:03 +0100
Seniae Girl <senua at> wrote:

> Michael,
> Your patch seems to work though due to another issue it doesn't build
> the whole port. The next problem has to do with gsed-4.2.2.
> Added a log of the latest issue.
> Regards,
> Seniae

(If possible, please don't top post, see

Your log shows that you were (accidentally?) building all ports in the
net category, not just jags:

> root at md:/usr/ports/net # make

That's why you started building the following ports in alphabetical

> ===> 3proxy
> ===> 44bsd-rdist
> ===> 6tunnel
> ===> AquaGatekeeper
> ===> DarwinStreamingServer
> ===> GeoIP
> ===> R-cran-twitteR
> ...

textproc/gsed is not a dependency of net/jags, so if all you want is to
install jags I'd suggest you run "make install" from
within its directory ;)

cd /usr/ports/net/jags
make install

Michael Gmelin
freebsd-ports at mailing list
To unsubscribe, send any mail to "freebsd-ports-unsubscribe at" 

Dit e-mailbericht bevat geen virussen en malware omdat avast! Antivirus-bescherming actief is.

More information about the freebsd-ports mailing list