libxul compile error

Zoran Kolic zkolic at sbb.rs
Fri Oct 25 03:05:35 UTC 2013


> Heh, update your ports-tree. libxul19 is gone. 
> % grep libxul19 /usr/ports/MOVED
> www/libxul19|www/libxul|2013-06-15|Has been vulnerable for a long
> time, unsupported upstream
> www/libxul has 24.0.

Version 24.0 does not work with conkeror, whatever
I try.
Also, I have problem updating another browser,
luakit. I went by lib errors. but it has new confi-
guration, that is not documented for me to understand
what to change.
Thank you for reply.

                       Zoran



More information about the freebsd-ports mailing list