Vim and Vim-lite ports broken options

Joel Dahl joel at vnode.se
Sun Jun 30 09:38:43 UTC 2013


On Sun, Jun 30, 2013 at 01:37:36AM +0200, Nikola Pavlović wrote:
> Hello,
> 
> Is it just me, or did the last revision[*] of editors/vim break options
> for both it and editors/vim-lite?  When I try to update vim-lite
> optional dependencies from vim are forced on this port, so I get
> mandatory Python, Lua, Ruby... with vim-lite. :)

Yea, same here. I pinged obrien yesterday but no reply yet.

-- 
Joel


More information about the freebsd-ports mailing list