Can't build devel/qt4-corelib any more -- help?

Scot Hetzel swhetzel at gmail.com
Sun Jun 2 17:19:14 UTC 2013


On Sun, Jun 2, 2013 at 8:00 AM, Jerry <jerry at seibercom.net> wrote:
>> ===>>> security/pinentry 1/2 >> x11-toolkits/qt33 (1/1)
>> 0;portmaster: security/pinentry 1/2 >> x11-toolkits/qt33 (1/1)^G
>> ===>>> Port directory: /usr/ports/x11-toolkits/qt33
>>
>>         ===>>> This port is marked DEPRECATED
>>         ===>>> No upstream activity since 2008; unmaintained
>>
>>         ===>>> If you are sure you can build it, remove the
>>                DEPRECATED line in the Makefile and try again.
>>
>> ===>>> Update for x11-toolkits/qt33 failed
>> ===>>> Aborting update
>>
>>
:
>> In any case: Thank you *very* much for your help.  I doubt I would
>> have made the connection to Qt3 had it not been pointed out to me
>> rather explicitly.
>
> I reported the problem with the "security/pinentry" port several months
> ago. I was told then that the default configuration would be changed.
> Either someone forgot to do it, or changed their minds. To require by
> default a depreciate port seems rather short sighted.
>

I didn't see your PR for this issue, so I submitted PR 179207:

http://www.freebsd.org/cgi/query-pr.cgi?pr=179207

Note: this PR affects both security/pinentry and security/pinentry-qt.

Could someone assign it to the ports category.

-- 
DISCLAIMER:

No electrons were maimed while sending this message. Only slightly bruised.


More information about the freebsd-ports mailing list